
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lafourchegazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="suspect, log, arrest, lafourche parish, software" />
<meta name="news_keywords" content="suspect, log, arrest, lafourche parish, software" />
<meta name="description" content="The following suspects were arrested in Lafourche Parish on September 15, 2022." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?crop=300%2C300%2C75%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Lafourche Booking Log - September 15, 2022" />
<meta property="og:description" content="The following suspects were arrested in Lafourche Parish on September 15, 2022." />
<meta property="og:site_name" content="The Lafourche Gazette" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"da1064ee-35f2-11ed-a8be-130478a20c41","app":"editorial","ga_page":"\/news\/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-158134568-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16192/cc.js?ns=_cc16192" id="LOTCC_16192"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16192.add('tp', 'TNNW');
		_cc16192.add('act', ' User Login');
		_cc16192.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16192.add('med', 'flag: top story');
	_cc16192.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'da1064ee-35f2-11ed-a8be-130478a20c41';
    __tnt.ads.dfp.targeting.k = ["suspect","log","arrest","lafourche parish","software"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            
                gptAdSlots['ad-1088591'] = googletag.defineSlot(adUnit, [2,1], 'ad-1088591').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088591'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [728,90]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1088582'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1088582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088582'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/ads/impressions.js?_dc=1663385714.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/ads/traffic.js?_dc=1663306515"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/ads/settings.js?_dc=1597994449"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1088586'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1088586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088586'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"Manage your lists","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1414700"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1088587'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1088587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088587'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1077033() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lafourchegazette.com",
            discovery: {
                element: "#evvnt-calendar-1077033",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Lafourche Gazette",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1088589'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1088589').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088589'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[728, 90]]).build();
                gptAdSlots['ad-1088585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1088585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088585'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1088592'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1088592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088592'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lafourche Booking Log - September 15, 2022 | News | lafourchegazette.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #141414; } .fixed-nav #main-navigation { background-color: #141414 !important; } #site-top-nav-container, #site-top-nav { background-color: #d98324; } #site-footer-container, #site-footer { background-color: #141414; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #a40606; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #bbb; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffa200; }#site-header-container{ border-bottom: 3px solid #ffa200; }#site-footer-container{ border-top: 3px solid #ffa200; } .tnt-bg-accent { background-color: #ffa200; } a .tnt-caret-down { color: #ffa200; } .block-title .block-title-inner { border-color: #ffa200; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffa200; } .form-control:focus { border-bottom-color: #ffa200; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body {font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} .user-controls .tn-user-screenname{color:#fff} .user-controls .caret{color:#fff} #topbar-col-one {font-weight:bold;font-size:12px} #site-header-container{background-color: #a40606; background-image: linear-gradient(315deg, #a40606 0%, #d98324 74%);border:0} #site-header {padding-left:0;padding-right:0} #masthead-col-one{width:45%;margin-top:15px} #masthead-col-two{width:25%;margin-top:15px} #masthead-col-three{width:30%;margin-top:20px} .search-form-container{margin-bottom:0;border:1px solid #ddd} .offcanvas-drawer {background:#222 !important} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;border-bottom:3px solid rgba(255,255,255,.5)} .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;padding-left:8px;padding-right:8px} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #222222 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #222222 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #222222;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #D67D22;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-nav-right-nav_menu > li > a{border: 0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:5px !important;padding-right:5px !important;font-size:13px !important;font-weight:normal !important } .navbar-default .dropdown-menu > li > a{padding-left:11px;font-size:12px;font-weight:normal} #masthead-col-one{margin-top:25px} #masthead-col-three{margin-top:35px} } /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background-color: #a40606; background-image: linear-gradient(315deg, #a40606 0%, #d98324 74%);border-bottom:2px solid #d98324 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } .navbar-brand .logo-middle .img-responsive{max-height: 21px;margin-top:0px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background-color: #a40606; background-image: linear-gradient(315deg, #a40606 0%, #d98324 74%);border-bottom:2px solid #d98324 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } .navbar-brand .logo-middle .img-responsive{max-height: 25px;margin-top:0px} } .block-title .block-title-inner *{font-family: 'Droid Serif', serif} .tnt-headline {font-family: 'Droid Serif',serif} #site-footer-container{border: 0} #site-footer .nav-list {list-style: square;color:#333} .nav-list .nav-home span{display: inline !important} .nav-list .nav-home .tnt-home{display: none} #main-navigation .nav-home span{display: inline !important} #main-navigation .nav-home .tnt-home{display: none} #main-navigation .tnt-section-home .nav-label{position: relative;width: auto;height: auto;line-height:16px} footer .tnt-section-home .nav-label{position: relative;width: auto;height: auto;display: inline !important} #site-copyright .col-md-5{text-align: right} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-header .asset-masthead h1{display: none} .hide-headline .card-headline{display:none !important} .event-date-square{background:#141414 !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lafourchegazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/29bf1e66-0bd2-11ea-8731-2f8efc9a9196.jpg?crop=180%2C180%2C38%2C0" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lafourche Booking Log - September 15, 2022 | News | lafourchegazette.com" href="http://www.lafourchegazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {       
    $('#site-search-829154-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.tlgnewspaper.com/users/login/?referer_url=/'>Log in here</a></p>"); 
  

}); 

</script>
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-da1064ee-35f2-11ed-a8be-130478a20c41  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lafourchegazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=da1064ee-35f2-11ed-a8be-130478a20c41&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=272&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-158134568-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lafourchegazette.com/tncms/admin/editorial-asset/?edit=da1064ee-35f2-11ed-a8be-130478a20c41"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-829159" class="tncms-block hidden-md hidden-lg"><div id="user-controls-829159" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lafourchegazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lafourchegazette.com/users/login/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lafourchegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-829159').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lafourchegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-829159').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lafourchegazette.com/users/logout/" id="user-logout-form-829159"><input type="hidden" name="referer_url" value="https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829230" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/personnel/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lafourche_strong"  class="nav-link tnt-section-lafourche-strong ">Lafourche Strong</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/generation_next/"  class="nav-link tnt-section-generation-next ">Generation Next</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local_school/"  class="nav-link tnt-section-local-schools ">Local Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversary"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columns/"  class="nav-link tnt-section-columns ">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/what_a_life/"  class="nav-link tnt-section-what-a-life-by-rev-wilmer-l-todd">What a Life by Rev. Wilmer L. Todd</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/american_issues/"  class="nav-link tnt-section-american-issues-by-glenn-mollette">American Issues by Glenn Mollette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/grand_isle/"  class="nav-link tnt-section-grand-isle ">Grand Isle</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-829155" class="tncms-block hidden-md hidden-lg"><ul id="site-search-829155-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-829155" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-829155" class="site-search-form input-group default normal ">
        <label for="site-search-829155-term" class="sr-only">Site search</label>
        <input id="site-search-829155-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-829155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-829155" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1088591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088591');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-829158" class="tncms-block"><div id="user-controls-829158" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lafourchegazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lafourchegazette.com/users/login/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lafourchegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-829158').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lafourchegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-829158').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lafourchegazette.com/users/logout/" id="user-logout-form-829158"><input type="hidden" name="referer_url" value="https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829156" class="tncms-block"><div class="follow-links-829156 follow-links pull-right">
    
    <section id="block-829156" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLafourcheGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thelafourchegazette/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lafourchegazette.com",
  "sameAs" : ["https://www.facebook.com/TheLafourcheGazette/","https://www.instagram.com/thelafourchegazette/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-829115" class="tncms-block"><div id="site-logo-829115" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="719"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-829160" class="tncms-block"><div id="weather-829160" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70394" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="70394">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_829160" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Raceland, LA
                                
                                <small>(70394)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 71F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 71F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 16, 2022 @ 10:29 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=70394"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-829154" class="tncms-block"><section id="block-829154" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-829154" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-829154" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-829154" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-829154-term" class="sr-only">Site search</label>
        <input id="site-search-829154-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-829154-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-829154" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-829151" class="tncms-block"><div id="site-logo-829151" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="719"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-829228" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/personnel/"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LAFOURCHEGAZETTE&amp;publisher_url:lafourchegazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-lafourche-strong"  href="/lafourche_strong"  tabindex="0" >
                    <span class="nav-label ">Lafourche Strong</span>
                </a></li><li>
                <a class="nav-link    tnt-section-generation-next"  href="/generation_next/"  tabindex="0" >
                    <span class="nav-label ">Generation Next</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_school/"  tabindex="0" >
                    <span class="nav-label ">Local Schools</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-virtual-graduations"  href="/virtual_graduations/"  tabindex="0" >
                    <span class="nav-label ">Virtual Graduations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary"  href="/announcements/anniversary"  tabindex="0" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages"  href="/announcements/marriages/"  tabindex="0" >
                    <span class="nav-label ">Marriages</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-what-a-life-by-rev-wilmer-l-todd"  href="/columns/what_a_life/"  tabindex="0" >
                    <span class="nav-label ">What a Life by Rev. Wilmer L. Todd</span>
                </a></li><li>
                <a class="nav-link    tnt-section-american-issues-by-glenn-mollette"  href="/columns/american_issues/"  tabindex="0" >
                    <span class="nav-label ">American Issues by Glenn Mollette</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-human-interest"  href="/human_interest/"  tabindex="0" >
                    <span class="nav-label ">Human Interest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-grand-isle"  href="/grand_isle/"  tabindex="0" >
                    <span class="nav-label ">Grand Isle</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #141414">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/da1064ee-35f2-11ed-a8be-130478a20c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1088582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088582');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-829057" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lafourchegazette.com",
  secureDomain: "lafourchegazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" class="modal fullscreen in modal-image image-default modal-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=450%2C300 540w"
                        sizes="100vw"
                        
                        width="450"
                        height="300"
                        alt="Siren"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" data-target=".caption-inner-modal-image-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fsiren%2Fimage_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/siren/image_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2d6fbb4-9bc2-11ea-9e85-13fba67ed509"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Siren&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fsiren%2Fimage_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/siren/image_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2d6fbb4-9bc2-11ea-9e85-13fba67ed509"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/siren/image_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/siren/image_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2d6fbb4-9bc2-11ea-9e85-13fba67ed509"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2d6fbb4-9bc2-11ea-9e85-13fba67ed509"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Siren&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fsiren%2Fimage_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2d6fbb4-9bc2-11ea-9e85-13fba67ed509"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/siren/image_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2d6fbb4-9bc2-11ea-9e85-13fba67ed509"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/siren/image_e2d6fbb4-9bc2-11ea-9e85-13fba67ed509.html', '[data-copy-inline-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" class="save-list-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509 img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-da1064ee-35f2-11ed-a8be-130478a20c41" class="asset article-default"  data-url="https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The following suspects were arrested in Lafourche Parish on September 15, 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?crop=300%2C300%2C75%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="lafourchegazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" />
    <style>
                .asset-paging .direction {
                    color: #ffa200;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lafourchegazette.com\/tncms\/search\/mlt\/?origin=da1064ee-35f2-11ed-a8be-130478a20c41&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-da1064ee-35f2-11ed-a8be-130478a20c41" class="asset-paging">
                <div id="paging-prev-da1064ee-35f2-11ed-a8be-130478a20c41" class="paging-link prev offset"></div>
                <div id="paging-next-da1064ee-35f2-11ed-a8be-130478a20c41" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lafourche Booking Log - September 15, 2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-16T14:07:00-05:00" class="tnt-date asset-date text-muted">
            Sep 16, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-16T14:07:00-05:00" class="tnt-date asset-date text-muted">Sep 16, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-16T14:56:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-16T14:07:00-05:00">
    <meta itemprop="datePublished" content="2022-09-16T14:07:00-05:00">
    <meta itemprop="dateModified" content="2022-09-16T09:56:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/da1064ee-35f2-11ed-a8be-130478a20c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/e/2d/e2d6fbb4-9bc2-11ea-9e85-13fba67ed509/5ec71c40f3267.image.jpg?resize=450%2C300 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="450"
                        height="300"
                        alt="Siren"
                        class="img-responsive full tnt-restrict-img-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509 default" />
            </div><style>
                .tnt-restrict-img-e2d6fbb4-9bc2-11ea-9e85-13fba67ed509 {
                    max-width: 450px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" data-smart-adunit="/132916964,22674670719/lafourchegazette.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/da1064ee-35f2-11ed-a8be-130478a20c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html', '[data-copy-stacked-da1064ee-35f2-11ed-a8be-130478a20c41]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-da1064ee-35f2-11ed-a8be-130478a20c41
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da1064ee-35f2-11ed-a8be-130478a20c41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" class="save-list-da1064ee-35f2-11ed-a8be-130478a20c41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1064ee-35f2-11ed-a8be-130478a20c41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/da1064ee-35f2-11ed-a8be-130478a20c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html', '[data-copy-inline-top-da1064ee-35f2-11ed-a8be-130478a20c41]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-da1064ee-35f2-11ed-a8be-130478a20c41
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da1064ee-35f2-11ed-a8be-130478a20c41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" class="save-list-da1064ee-35f2-11ed-a8be-130478a20c41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1064ee-35f2-11ed-a8be-130478a20c41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The following suspects were arrested in Lafourche Parish on September 15, 2022.</p><p>See the full arrest log below: </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-pdf  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-pdf tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><div id="pdf-f95a8b5e-35f2-11ed-8244-8ff8e2cf1f52-alt" class="pdf-content-alt">
        <div class="hover-expand">
            <a href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/95/f95a8b5e-35f2-11ed-8244-8ff8e2cf1f52/6324c9b804448.pdf.pdf" target="_blank" rel="noopener"><span class="expand">
                        <span class="fas tnt-download"></span> Download PDF
                    </span><img
                    alt="Daily_Booking_Log_2022-09-16_00.00.26.pdf"
                    src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/95/f95a8b5e-35f2-11ed-8244-8ff8e2cf1f52/6324c9b810eab.preview.jpg?resize=1200%2C927"
                    class="img-responsive full default"
                    width="1638"
                    height="1265" />
            </a>
        </div>
    </div>
    
            <figure class=" multimedia-inline-figcaption">
                
            </figure>
    </div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/da1064ee-35f2-11ed-a8be-130478a20c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Lafourche%20Booking%20Log%20-%20September%2015%2C%202022&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da1064ee-35f2-11ed-a8be-130478a20c41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html', '[data-copy-inline-da1064ee-35f2-11ed-a8be-130478a20c41]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-da1064ee-35f2-11ed-a8be-130478a20c41
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da1064ee-35f2-11ed-a8be-130478a20c41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da1064ee-35f2-11ed-a8be-130478a20c41" class="save-list-da1064ee-35f2-11ed-a8be-130478a20c41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1064ee-35f2-11ed-a8be-130478a20c41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22suspect%22#tncms-source=keyword" class="tag-suspect label label-default" data-tncms-track-dmp='search: suspect' rel="nofollow">Suspect</a>
                </li> <li>
                    <a href="/search/?k=%22log%22#tncms-source=keyword" class="tag-log label label-default" data-tncms-track-dmp='search: log' rel="nofollow">Log</a>
                </li> <li>
                    <a href="/search/?k=%22arrest%22#tncms-source=keyword" class="tag-arrest label label-default" data-tncms-track-dmp='search: arrest' rel="nofollow">Arrest</a>
                </li> <li>
                    <a href="/search/?k=%22lafourche%20parish%22#tncms-source=keyword" class="tag-lafourche-parish label label-default" data-tncms-track-dmp='search: lafourche-parish' rel="nofollow">Lafourche Parish</a>
                </li> <li>
                    <a href="/search/?k=%22software%22#tncms-source=keyword" class="tag-software label label-default" data-tncms-track-dmp='search: software' rel="nofollow">Software</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1088982" class="tncms-block"><section id="block-1088982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1088982 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1088982" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1088982" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="da1064ee-35f2-11ed-a8be-130478a20c41" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="da1064ee-35f2-11ed-a8be-130478a20c41" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lafourchegazette.com/users/login/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flafourche-booking-log---september-15-2022%2Farticle_da1064ee-35f2-11ed-a8be-130478a20c41.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.lafourchegazette.com/tncms/search/mlt/?origin=da1064ee-35f2-11ed-a8be-130478a20c41&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1088586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088586');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832752" class="tncms-block visible-lg visible-md"><section id="block-832752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-832752 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lafourche-booking-log---september-15-2022/article_da1064ee-35f2-11ed-a8be-130478a20c41.html" class="tnt-asset-link" aria-label="Lafourche Booking Log - September 15, 2022">
        

        
            Lafourche Booking Log - September 15, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/galliano-pontoon-bridge-back-in-operation-after-short-closure/article_d60022be-35f1-11ed-93fb-2f8e3f908dc8.html" class="tnt-asset-link" aria-label="Galliano Pontoon Bridge back in operation after short closure">
        

        
            Galliano Pontoon Bridge back in operation after short closure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/today-in-history-september-16-gm-is-founded/article_a311a694-337a-11ed-9d8a-831d4792f2b9.html" class="tnt-asset-link" aria-label="Today in History: September 16, GM is founded">
        

        
            Today in History: September 16, GM is founded</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grand_isle/grand-isle-school-hosts-1st-ever-volleyball-match/article_e6734a34-357b-11ed-ac98-ef853e6c58ce.html" class="tnt-asset-link" aria-label="Grand Isle School hosts 1st-ever volleyball match">
        

        
            Grand Isle School hosts 1st-ever volleyball match</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-man-killed-in-motorcycle-crash-wednesday-morning/article_7b2e39d6-352c-11ed-b140-db61ecabd903.html" class="tnt-asset-link" aria-label="Local man killed in motorcycle crash Wednesday morning">
        

        
            Local man killed in motorcycle crash Wednesday morning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/biden-approval-rises-sharply-ahead-of-midterms-ap-norc-poll/article_bccb94d0-352a-11ed-b028-3772a8943af3.html" class="tnt-asset-link" aria-label="Biden approval rises sharply ahead of midterms: AP-NORC poll">
        

        
            Biden approval rises sharply ahead of midterms: AP-NORC poll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fiona-forms-in-atlantic-system-wont-make-impacts-to-louisiana/article_38979430-3529-11ed-a1fc-4733ae12e45c.html" class="tnt-asset-link" aria-label="Fiona forms in Atlantic; system won't make impacts to Louisiana">
        

        
            Fiona forms in Atlantic; system won't make impacts to Louisiana</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lafourche-booking-log---september-14-2022/article_58328022-3527-11ed-894f-df369c183e9c.html" class="tnt-asset-link" aria-label="Lafourche Booking Log - September 14, 2022">
        

        
            Lafourche Booking Log - September 14, 2022</a></span>
        </li></ul></div></section></div><div id="tncms-block-1414700" class="tncms-block"><section id="block-1414700" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1414700 ">
        <div class="block-title-inner">
            <h3>
                
                Lafourche Gazette Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1414700"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="0c684328-f6fe-11ec-bb03-7f29b35e1566" data-name="Classifieds" title="Classifieds" >
                                    <h4 class="mailinglist-title">Classifieds</h4>
                                    
                                        <p>Weekly Classifieds brought to you by The Lafourche Gazette every Wednesday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="a6b70c62-f6fd-11ec-bb03-4fe39cf785a3" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every morning so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="dc2fae94-f6fd-11ec-bb03-ef9c9d289198" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p><span style="color: #000000;">Recent Obituaries delivered to your inbox every couple days.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="ebcb3b02-f6fd-11ec-bb03-8f56e37de6f1" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p><span style="color: #000000;">Get the latest headlines on local sports!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="94e4b48a-f6fd-11ec-bb03-231e46bd2476" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span style="color: #000000;">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="c7228f44-f6fd-11ec-bb03-e3ebaee411c0" data-name="The Lafourche Gazette e-Edition" title="The Lafourche Gazette e-Edition" >
                                    <h4 class="mailinglist-title">The Lafourche Gazette e-Edition</h4>
                                    
                                        <p><span style="color: #000000;">Receive our newspaper electronically every Wednesday with the e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1414700" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.lafourchegazette.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-829116" class="tncms-block"><section id="block-829116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829116 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-829116" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-829116" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-829116" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-829116" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-829116" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/cut-off-man-killed-in-single-vehicle-crash-last-night/article_2b33923c-3397-11ed-bba6-ab47f08f2dca.html">Cut Off man killed in single-vehicle crash last night</a></li><li><a href="/news/local-man-killed-in-motorcycle-crash-wednesday-morning/article_7b2e39d6-352c-11ed-b140-db61ecabd903.html">Local man killed in motorcycle crash Wednesday morning</a></li><li><a href="/news/lafourche-booking-log-september-13-2022/article_1d596292-345d-11ed-9869-07e92fec4ea2.html">Lafourche Booking Log: September 13, 2022</a></li><li><a href="/obituaries/aledia-de-leon/article_8359fea4-323b-11ed-b2bf-2f8825152441.html">ALEDIA DE LEON</a></li><li><a href="/obituaries/michael-leblanc/article_2b1ef05a-323b-11ed-9cdd-3721e63ab2ec.html">MICHAEL LEBLANC</a></li><li><a href="/sports/lhsaa-releases-new-classifications-after-redefining-select-school-brackets/article_fc8a817c-3074-11ed-b7f9-03cedce2c7dd.html">LHSAA releases new classifications after redefining select school brackets</a></li><li><a href="/obituaries/dolly-gisclair/article_cd52211c-323b-11ed-ba64-ffcdc125b9fd.html">DOLLY GISCLAIR</a></li><li><a href="/news/no-one-injured-in-cut-off-house-fire/article_90b0e732-3396-11ed-a81a-d3c021a24a05.html">No one injured in Cut Off house fire</a></li><li><a href="/news/lpso-asking-for-public-help-in-burglary-on-a-larose-crew-barge/article_d7bb2fe6-3398-11ed-9cc5-af9c02372bae.html">LPSO asking for public help in burglary on a Larose crew barge</a></li><li><a href="/news/lafourche-booking-log---september-14-2022/article_58328022-3527-11ed-894f-df369c183e9c.html">Lafourche Booking Log - September 14, 2022</a></li></ul></div>
        
        
            <div id="images-829116" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aledia-de-leon/image_a0b0924c-323b-11ed-9e13-b3f58cffe59b.html" class="tnt-asset-link"  aria-label="ALEDIA DE LEON">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALEDIA DE LEON"
                            class="img-responsive lazyload full default"
                            width="274"
                            height="274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/0b/a0b0924c-323b-11ed-9e13-b3f58cffe59b/631e8dc0de6a6.image.jpg?crop=274%2C274%2C0%2C15&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/0b/a0b0924c-323b-11ed-9e13-b3f58cffe59b/631e8dc0de6a6.image.jpg?crop=274%2C274%2C0%2C15&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/0b/a0b0924c-323b-11ed-9e13-b3f58cffe59b/631e8dc0de6a6.image.jpg?crop=274%2C274%2C0%2C15&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/0b/a0b0924c-323b-11ed-9e13-b3f58cffe59b/631e8dc0de6a6.image.jpg?crop=274%2C274%2C0%2C15&resize=274%2C274&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tempimageoxzper-jpg/image_62884e3a-32fc-11ed-bc06-8f5f98ba8327.html" class="tnt-asset-link"  aria-label="tempImageoxzpEr.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tempImageoxzpEr.jpg"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/6/28/62884e3a-32fc-11ed-bc06-8f5f98ba8327/631fd10471966.image.jpg?crop=1187%2C1187%2C0%2C280&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-6675-jpg/image_0878d950-3446-11ed-a2ad-27117ffb57fb.html" class="tnt-asset-link"  aria-label="DSC_6675.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_6675.JPG"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/0/87/0878d950-3446-11ed-a2ad-27117ffb57fb/6321fa1346a00.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tempimagenhbvt6-jpg/image_a973aa52-32fb-11ed-a6fb-23809331d434.html" class="tnt-asset-link"  aria-label="tempImagenhbvt6.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tempImagenhbvt6.jpg"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/a/97/a973aa52-32fb-11ed-a6fb-23809331d434/631fcfcde7abe.image.jpg?crop=1147%2C1147%2C0%2C329&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/non-select-jpg/image_11d5636a-3077-11ed-8ce0-ffc06c81b0c1.html" class="tnt-asset-link"  aria-label="Non Select.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Non Select.jpg"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/1/1d/11d5636a-3077-11ed-8ce0-ffc06c81b0c1/631b965ba609a.image.jpg?crop=828%2C828%2C315%2C0&resize=828%2C828&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-5993-jpg/image_477bacfc-30c4-11ed-bc34-9365c9be2372.html" class="tnt-asset-link"  aria-label="DSC_5993.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_5993.JPG"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/4/77/477bacfc-30c4-11ed-bc34-9365c9be2372/631c17e4e5c55.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fd3-jpg/image_d2d83c8c-3396-11ed-b00a-ff65172049ff.html" class="tnt-asset-link"  aria-label="FD3.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FD3.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/2d/d2d83c8c-3396-11ed-b00a-ff65172049ff/6320d41f5e332.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tempimagelio22v-jpg/image_23f61662-32fb-11ed-8361-6fbf32034503.html" class="tnt-asset-link"  aria-label="tempImageLIo22V.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tempImageLIo22V.jpg"
                            class="img-responsive lazyload full default"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/2/3f/23f61662-32fb-11ed-8361-6fbf32034503/631fceedf1b53.image.jpg?crop=1203%2C1203%2C0%2C260&resize=1203%2C1203&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blw-9220-copy-jpg/image_9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d.html" class="tnt-asset-link"  aria-label="BLW_9220 copy.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BLW_9220 copy.jpg"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/bf/9bf8b1d8-30cb-11ed-a375-c7a3659c7c4d/631c24312880a.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc08082-jpg/image_d0cf632a-32d8-11ed-a049-bfe609a09b64.html" class="tnt-asset-link"  aria-label="DSC08082.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC08082.JPG"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/d/0c/d0cf632a-32d8-11ed-a049-bfe609a09b64/631f955792e7c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-829116" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/all-access-lco-quarterback-discusses-teams-win-over-raceland/video_f377aa74-33e9-11ed-ab98-233536e4c244.html" class="tnt-asset-link"  aria-label="ALL-ACCESS: LCO quarterback discusses team's win over Raceland">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALL-ACCESS: LCO quarterback discusses team's win over Raceland"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/37/f377aa74-33e9-11ed-ab98-233536e4c244/63216007e343d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-tarpon-fan-gets-special-moment-before-teams-jamboree-with-hlb/video_9a17d814-25ca-11ed-b4ec-eb52bb0de28e.html" class="tnt-asset-link"  aria-label="WATCH: Tarpon fan gets special moment before team's jamboree with HLB">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Tarpon fan gets special moment before team's jamboree with HLB"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/9/a1/9a17d814-25ca-11ed-b4ec-eb52bb0de28e/6309afd98ad95.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-829116" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1088587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088587" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088587');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1077033" class="tncms-block"><section id="block-1077033" class="block emphasis-h3   " ><div id="evvnt-calendar-1077033"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1077033();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-829144" class="tncms-block"></div><div id="tncms-block-829100" class="tncms-block"><section id="block-829100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829100 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"},{"d":"WTI Crude Oil","s":"USOIL"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lafourchegazette.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1088589" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088589" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088589');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1088585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088585" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088585');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-829147" class="tncms-block"><section id="block-829147" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829147 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-human-interest"  href="/human_interest/"  tabindex="0" >
                    <span class="nav-label ">Human Interest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-829107" class="tncms-block"><section id="block-829107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829107 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LAFOURCHEGAZETTE&amp;publisher_url:lafourchegazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-829149" class="tncms-block"><section id="block-829149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829149 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lafourchegazette.com</strong><br>
    PO BOX 200<br>
    Raceland, LA 70394
    <br>
    
        <strong>Phone:</strong> 985-693-7229<br>
        <strong>Email:</strong> <a href="mailto:ads@tlgnewspaper.com">ads@tlgnewspaper.com</a><br>
    
</address></section></div><div id="tncms-block-829157" class="tncms-block padding-bottom"><div class="follow-links-829157 follow-links default">
    
    <section id="block-829157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829157 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLafourcheGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thelafourchegazette/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lafourchegazette.com",
  "sameAs" : ["https://www.facebook.com/TheLafourcheGazette/","https://www.instagram.com/thelafourchegazette/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-829111" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-829111"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Lafourche Gazette</a>, PO BOX 200 Raceland, LA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1088592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088592" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088592');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("da1064ee-35f2-11ed-a8be-130478a20c41")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16192.add('act', dmpData);_cc16192.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "townnews/software"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["suspect", "log", "arrest", "lafourche parish", "software"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-829155'),
            query_input = d.getElementById('site-search-829155-term'),
            search_dropdown = d.getElementById('site-search-829155-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-829155 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_829160').click(function(e){
                                        $('#weather-829160 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-829154'),
            query_input = d.getElementById('site-search-829154-term'),
            search_dropdown = d.getElementById('site-search-829154-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-829154 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function() {
                var anchor = document.getElementById('pdf-f95a8b5e-35f2-11ed-8244-8ff8e2cf1f52-alt').querySelector('a');
                if (anchor) {
                    anchor.addEventListener('click', function(e) {
                        window.dispatchEvent(new CustomEvent('BLOXFileDownload', {
                            detail: {
                                category: 'editorial',
                                link_text: anchor.querySelector('.expand') ? anchor.querySelector('.expand').textContent.trim() : '',
                                link_url: anchor.href
                            }
                        }));
                    });
                }
            })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16192.add('act', mailListData);_cc16192.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16192.add('act', dmpData);_cc16192.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>