
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lafourchegazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="louisiana, john bel edwards, secretary, department, work, lawmaker, vacancy, baton rouge" />
<meta name="news_keywords" content="louisiana, john bel edwards, secretary, department, work, lawmaker, vacancy, baton rouge" />
<meta name="description" content="BATON ROUGE, La. (AP) &mdash; The head of Louisiana's Department of Children and Family Services resigned Thursday, nearly two weeks after a second child died in Baton Rouge due to" />
<meta name="author" content="SARA CLINE  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?crop=1200%2C630%2C0%2C22&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Louisiana's DCFS head resigns after child dies from fentanyl" />
<meta property="og:description" content="BATON ROUGE, La. (AP) &mdash; The head of Louisiana's Department of Children and Family Services resigned Thursday, nearly two weeks after a second child died in Baton Rouge due to" />
<meta property="og:site_name" content="The Lafourche Gazette" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":null},"content":{"id":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944","title":"Louisiana's DCFS head resigns after child dies from fentanyl","type":"article","published_time":"2022-11-13T00:47:00Z","tags":["louisiana","john bel edwards","secretary","department","work","lawmaker","vacancy","baton rouge"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","townnews\/work"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":379},"byline":"By SARA CLINE \nAssociated Press\n"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"SARA CLINE \nAssociated Press","start_hour":"18","id":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944","app":"editorial","ga_page":"\/news\/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-158134568-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16192/cc.js?ns=_cc16192" id="LOTCC_16192"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16192.add('tp', 'TNNW');
		_cc16192.add('act', ' User Login');
		_cc16192.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16192.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944';
    __tnt.ads.dfp.targeting.k = ["louisiana","john bel edwards","secretary","department","work","lawmaker","vacancy","baton rouge"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            
                gptAdSlots['ad-1088591'] = googletag.defineSlot(adUnit, [2,1], 'ad-1088591').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088591'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [728,90]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1088582'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1088582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088582'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/ads/impressions.js?_dc=1668305115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/ads/traffic.js?_dc=1668234916"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/ads/settings.js?_dc=1597994449"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1088586'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1088586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088586'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#efefef","heading_bg_color":"#efefef","heading_tag":"h3","heading_text_color":"dark","manage_button_text":"Manage your lists","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign up","note":"","links_position":"top","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1414700"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1088587'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1088587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088587'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1088589'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1088589').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088589'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[728, 90]]).build();
                gptAdSlots['ad-1088585'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1088585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088585'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674670719/lafourchegazette.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1088592'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1088592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1088592'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Louisiana's DCFS head resigns after child dies from fentanyl | News | lafourchegazette.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #141414; } .fixed-nav #main-navigation { background-color: #141414 !important; } #site-top-nav-container, #site-top-nav { background-color: #d98324; } #site-footer-container, #site-footer { background-color: #141414; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #a40606; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #bbb; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffa200; }#site-header-container{ border-bottom: 3px solid #ffa200; }#site-footer-container{ border-top: 3px solid #ffa200; } .tnt-bg-accent { background-color: #ffa200; } a .tnt-caret-down { color: #ffa200; } .block-title .block-title-inner { border-color: #ffa200; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffa200; } .form-control:focus { border-bottom-color: #ffa200; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body {font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} .user-controls .tn-user-screenname{color:#fff} .user-controls .caret{color:#fff} #topbar-col-one {font-weight:bold;font-size:12px} #site-header-container{background-color: #a40606; background-image: linear-gradient(315deg, #a40606 0%, #d98324 74%);border:0} #site-header {padding-left:0;padding-right:0} #masthead-col-one{width:45%;margin-top:15px} #masthead-col-two{width:25%;margin-top:15px} #masthead-col-three{width:30%;margin-top:20px} .search-form-container{margin-bottom:0;border:1px solid #ddd} .offcanvas-drawer {background:#222 !important} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;border-bottom:3px solid rgba(255,255,255,.5)} .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;padding-left:8px;padding-right:8px} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #222222 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #222222 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #222222;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #D67D22;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-nav-right-nav_menu > li > a{border: 0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:5px !important;padding-right:5px !important;font-size:13px !important;font-weight:normal !important } .navbar-default .dropdown-menu > li > a{padding-left:11px;font-size:12px;font-weight:normal} #masthead-col-one{margin-top:25px} #masthead-col-three{margin-top:35px} } /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background-color: #a40606; background-image: linear-gradient(315deg, #a40606 0%, #d98324 74%);border-bottom:2px solid #d98324 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } .navbar-brand .logo-middle .img-responsive{max-height: 21px;margin-top:0px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background-color: #a40606; background-image: linear-gradient(315deg, #a40606 0%, #d98324 74%);border-bottom:2px solid #d98324 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } .navbar-brand .logo-middle .img-responsive{max-height: 25px;margin-top:0px} } .block-title .block-title-inner *{font-family: 'Droid Serif', serif} .tnt-headline {font-family: 'Droid Serif',serif} #site-footer-container{border: 0} #site-footer .nav-list {list-style: square;color:#333} .nav-list .nav-home span{display: inline !important} .nav-list .nav-home .tnt-home{display: none} #main-navigation .nav-home span{display: inline !important} #main-navigation .nav-home .tnt-home{display: none} #main-navigation .tnt-section-home .nav-label{position: relative;width: auto;height: auto;line-height:16px} footer .tnt-section-home .nav-label{position: relative;width: auto;height: auto;display: inline !important} #site-copyright .col-md-5{text-align: right} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-header .asset-masthead h1{display: none} .hide-headline .card-headline{display:none !important} .event-date-square{background:#141414 !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lafourchegazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/29bf1e66-0bd2-11ea-8731-2f8efc9a9196.jpg?crop=180%2C180%2C38%2C0" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Louisiana's DCFS head resigns after child dies from fentanyl | News | lafourchegazette.com" href="http://www.lafourchegazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {       
    $('#site-search-829154-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.tlgnewspaper.com/users/login/?referer_url=/'>Log in here</a></p>"); 
  

}); 

</script>
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lafourchegazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.content.id=c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944&amp;townnews.content.title=Louisiana%27s+DCFS+head+resigns+after+child+dies+from+fentanyl&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-13T00%3A47%3A00Z&amp;townnews.content.tags.0=louisiana&amp;townnews.content.tags.1=john+bel+edwards&amp;townnews.content.tags.2=secretary&amp;townnews.content.tags.3=department&amp;townnews.content.tags.4=work&amp;townnews.content.tags.5=lawmaker&amp;townnews.content.tags.6=vacancy&amp;townnews.content.tags.7=baton+rouge&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=townnews%2Fwork&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=379&amp;townnews.content.byline=By+SARA+CLINE+%0AAssociated+Press%0A&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=SARA+CLINE+%0AAssociated+Press&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=276&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-158134568-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lafourchegazette.com/tncms/admin/editorial-asset/?edit=c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-829159" class="tncms-block hidden-md hidden-lg"><div id="user-controls-829159" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lafourchegazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lafourchegazette.com/users/login/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lafourchegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-829159').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lafourchegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-829159').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lafourchegazette.com/users/logout/" id="user-logout-form-829159"><input type="hidden" name="referer_url" value="https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829230" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grand_isle/"  class="nav-link tnt-section-grand-isle">Grand Isle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lafourche_strong"  class="nav-link tnt-section-lafourche-strong">Lafourche Strong</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/generation_next/"  class="nav-link tnt-section-generation-next ">Generation Next</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local_school/"  class="nav-link tnt-section-local-schools ">Local Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversary"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columns/"  class="nav-link tnt-section-columns ">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/what_a_life/"  class="nav-link tnt-section-what-a-life-by-rev-wilmer-l-todd">What a Life by Rev. Wilmer L. Todd</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/american_issues/"  class="nav-link tnt-section-american-issues-by-glenn-mollette">American Issues by Glenn Mollette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/light_up_lafourche"  class="nav-link tnt-section-light-up-lafourche ">Light Up Lafourche</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/personnel/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-829155" class="tncms-block hidden-md hidden-lg"><ul id="site-search-829155-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-829155" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-829155" class="site-search-form input-group default normal ">
        <label for="site-search-829155-term" class="sr-only">Site search</label>
        <input id="site-search-829155-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-829155-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-829155" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1088591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088591');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-829158" class="tncms-block"><div id="user-controls-829158" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lafourchegazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lafourchegazette.com/users/login/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lafourchegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-829158').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lafourchegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lafourchegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-829158').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lafourchegazette.com/users/logout/" id="user-logout-form-829158"><input type="hidden" name="referer_url" value="https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-829156" class="tncms-block"><div class="follow-links-829156 follow-links pull-right">
    
    <section id="block-829156" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLafourcheGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thelafourchegazette/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lafourchegazette.com",
  "sameAs" : ["https://www.facebook.com/TheLafourcheGazette/","https://www.instagram.com/thelafourchegazette/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-829115" class="tncms-block"><div id="site-logo-829115" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/da6549a2-4692-11ea-a45f-cfe6124e1279.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="719"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-829160" class="tncms-block"><div id="weather-829160" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70394" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="70394">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_829160" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Raceland, LA
                                
                                <small>(70394)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low 39F. Winds N at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 39F. Winds N at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2022 @ 8:02 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=70394"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-829154" class="tncms-block"><section id="block-829154" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-829154" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-829154" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-829154" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-829154-term" class="sr-only">Site search</label>
        <input id="site-search-829154-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-829154-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-829154" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-829151" class="tncms-block"><div id="site-logo-829151" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/custom/image/e1935336-4692-11ea-a45f-b7fa6a4b0ba0.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="719"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-829228" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-grand-isle"  href="/grand_isle/"  tabindex="0" >
                    <span class="nav-label ">Grand Isle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lafourche-strong"  href="/lafourche_strong"  tabindex="0" >
                    <span class="nav-label ">Lafourche Strong</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-generation-next"  href="/generation_next/"  tabindex="0" >
                    <span class="nav-label ">Generation Next</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_school/"  tabindex="0" >
                    <span class="nav-label ">Local Schools</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-virtual-graduations"  href="/virtual_graduations"  tabindex="0" >
                    <span class="nav-label ">Virtual Graduations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary"  href="/announcements/anniversary"  tabindex="0" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages"  href="/announcements/marriages/"  tabindex="0" >
                    <span class="nav-label ">Marriages</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LAFOURCHEGAZETTE&amp;publisher_url:lafourchegazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-what-a-life-by-rev-wilmer-l-todd"  href="/columns/what_a_life/"  tabindex="0" >
                    <span class="nav-label ">What a Life by Rev. Wilmer L. Todd</span>
                </a></li><li>
                <a class="nav-link    tnt-section-american-issues-by-glenn-mollette"  href="/columns/american_issues/"  tabindex="0" >
                    <span class="nav-label ">American Issues by Glenn Mollette</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-human-interest"  href="/human_interest/"  tabindex="0" >
                    <span class="nav-label ">Human Interest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-light-up-lafourche"  href="/light_up_lafourche"  tabindex="0" >
                    <span class="nav-label ">Light Up Lafourche</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/personnel/"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #141414">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1088582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088582');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-829057" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lafourchegazette.com",
  secureDomain: "lafourchegazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lafourchegazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f88ad464-62ec-11ed-880f-330244d87bc6" class="modal fullscreen in modal-image image-default modal-f88ad464-62ec-11ed-880f-330244d87bc6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=1200%2C675 1200w"
                        sizes="100vw"
                        
                        width="1200"
                        height="675"
                        alt="Marketa Garner Walters"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f88ad464-62ec-11ed-880f-330244d87bc6" data-target=".caption-inner-modal-image-f88ad464-62ec-11ed-880f-330244d87bc6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f88ad464-62ec-11ed-880f-330244d87bc6 collapse in"><div class="caption-text"><p>Marketa Garner Walters</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fmarketa-garner-walters%2Fimage_f88ad464-62ec-11ed-880f-330244d87bc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marketa-garner-walters/image_f88ad464-62ec-11ed-880f-330244d87bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad464-62ec-11ed-880f-330244d87bc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marketa%20Garner%20Walters&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fmarketa-garner-walters%2Fimage_f88ad464-62ec-11ed-880f-330244d87bc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marketa-garner-walters/image_f88ad464-62ec-11ed-880f-330244d87bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad464-62ec-11ed-880f-330244d87bc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/marketa-garner-walters/image_f88ad464-62ec-11ed-880f-330244d87bc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marketa-garner-walters/image_f88ad464-62ec-11ed-880f-330244d87bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad464-62ec-11ed-880f-330244d87bc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/f88ad464-62ec-11ed-880f-330244d87bc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f88ad464-62ec-11ed-880f-330244d87bc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Marketa%20Garner%20Walters&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fmarketa-garner-walters%2Fimage_f88ad464-62ec-11ed-880f-330244d87bc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f88ad464-62ec-11ed-880f-330244d87bc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marketa-garner-walters/image_f88ad464-62ec-11ed-880f-330244d87bc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad464-62ec-11ed-880f-330244d87bc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/marketa-garner-walters/image_f88ad464-62ec-11ed-880f-330244d87bc6.html', '[data-copy-inline-f88ad464-62ec-11ed-880f-330244d87bc6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f88ad464-62ec-11ed-880f-330244d87bc6
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f88ad464-62ec-11ed-880f-330244d87bc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f88ad464-62ec-11ed-880f-330244d87bc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f88ad464-62ec-11ed-880f-330244d87bc6" class="save-list-f88ad464-62ec-11ed-880f-330244d87bc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f88ad464-62ec-11ed-880f-330244d87bc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f88ad464-62ec-11ed-880f-330244d87bc6 img { max-height: 675px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="asset article-default"  data-url="https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BATON ROUGE, La. (AP) — The head of Louisiana's Department of Children and Family Services resigned Thursday, nearly two weeks after a second child died in Baton Rouge due to a fentanyl overdose — despite a warning to check on the baby, 10 days before their death. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?crop=1200%2C630%2C0%2C22&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lafourchegazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" />
    <style>
                .asset-paging .direction {
                    color: #ffa200;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lafourchegazette.com\/tncms\/search\/mlt\/?origin=c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="asset-paging">
                <div id="paging-prev-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="paging-link prev offset"></div>
                <div id="paging-next-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Louisiana's DCFS head resigns after child dies from fentanyl</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SARA CLINE 
Associated Press
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-12T18:47:00-06:00" class="tnt-date asset-date text-muted">
            Nov 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-12T18:47:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-12T18:47:00-06:00">
    <meta itemprop="datePublished" content="2022-11-12T18:47:00-06:00">
    <meta itemprop="dateModified" content="2022-11-12T18:47:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" data-smart-adunit="/132916964,22674670719/lafourchegazette.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html', '[data-copy-stacked-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="save-list-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html', '[data-copy-inline-top-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="save-list-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f88ad464-62ec-11ed-880f-330244d87bc6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f88ad464-62ec-11ed-880f-330244d87bc6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="675">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=1200%2C675">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marketa Garner Walters"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/content/tncms/assets/v3/editorial/f/88/f88ad464-62ec-11ed-880f-330244d87bc6/63703f262aa74.image.jpg?resize=1200%2C675 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Marketa Garner Walters</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>BATON ROUGE, La. (AP) — The head of Louisiana's Department of Children and Family Services resigned Thursday, nearly two weeks after a second child died in Baton Rouge due to a fentanyl overdose — despite a warning to check on the baby, 10 days before their death.</p><p></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Following the death of the 20-month-old — occurring just four months after a 2-year-old also died from fentanyl, even though doctors flagged risks to the child's safety — outraged lawmakers called for the resignation of the department's Secretary, Marketa Garner Walters.</p><p></p><p>Walters, who was first appointed to the position by Gov. John Bel Edwards in 2016, told The Advocate in early November that she had no plans to resign and would serve as long as the governor supports her.</p><p></p><p>Edwards announced Thursday, in a press release, that he had accepted the resignation of Walters who he said worked tirelessly to improve the state's foster system and was "fueled by her passion to create a better future for all children and families across Louisiana." The governor appointed Terri Porche Ricks, currently a deputy secretary, as the agency's acting secretary.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p></p><p>"There is no denying that child welfare agencies nationwide are facing very difficult and complex challenges and Louisiana is no exception. Those issues include staff retention, high worker caseloads, increased substance and domestic abuse, and sadly the tragic deaths of innocent children," Edwards said. "While there are no quick solutions, it is urgent that we find new and effective ways of addressing the problems to make certain we provide the help our families need and deserve and to move our agency forward."</p><p></p><p>Edwards added that the state has "engaged" a third-party expert organization to do a "top-to-bottom review" of the department and make recommendations on improvements to policies, practices and personnel to ensure "we are serving the children and families of Louisiana in the manner they deserve."</p><p></p><p>For months lawmakers and residents have demanded reforms in the department, which is tasked with keeping children safe.</p><p></p><p>Walters had acknowledged in news conferences and legislative testimony that the agency is in crisis, with an understaffing crisis while reports of abuse and neglect across Louisiana increase. In total, the department has more than 400 vacancies, with 174 of them in the agency's child welfare department alone.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lafourchegazette.com/tncms/asset/editorial/c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Lafourche%20Gazette%5D%20Louisiana%27s%20DCFS%20head%20resigns%20after%20child%20dies%20from%20fentanyl&body=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lafourchegazette.com/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html', '[data-copy-inline-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" class="save-list-c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22louisiana%22#tncms-source=keyword" class="tag-louisiana label label-default" data-tncms-track-dmp='search: louisiana' rel="nofollow">Louisiana</a>
                </li> <li>
                    <a href="/search/?k=%22john%20bel%20edwards%22#tncms-source=keyword" class="tag-john-bel-edwards label label-default" data-tncms-track-dmp='search: john-bel-edwards' rel="nofollow">John Bel Edwards</a>
                </li> <li>
                    <a href="/search/?k=%22secretary%22#tncms-source=keyword" class="tag-secretary label label-default" data-tncms-track-dmp='search: secretary' rel="nofollow">Secretary</a>
                </li> <li>
                    <a href="/search/?k=%22department%22#tncms-source=keyword" class="tag-department label label-default" data-tncms-track-dmp='search: department' rel="nofollow">Department</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22lawmaker%22#tncms-source=keyword" class="tag-lawmaker label label-default" data-tncms-track-dmp='search: lawmaker' rel="nofollow">Lawmaker</a>
                </li> <li>
                    <a href="/search/?k=%22vacancy%22#tncms-source=keyword" class="tag-vacancy label label-default" data-tncms-track-dmp='search: vacancy' rel="nofollow">Vacancy</a>
                </li> <li>
                    <a href="/search/?k=%22baton%20rouge%22#tncms-source=keyword" class="tag-baton-rouge label label-default" data-tncms-track-dmp='search: baton-rouge' rel="nofollow">Baton Rouge</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1088982" class="tncms-block"><section id="block-1088982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1088982 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1088982" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1088982" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lafourchegazette.com/users/login/?referer_url=https%3A%2F%2Fwww.lafourchegazette.com%2Fnews%2Flouisianas-dcfs-head-resigns-after-child-dies-from-fentanyl%2Farticle_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.lafourchegazette.com/tncms/search/mlt/?origin=c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1088586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088586');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832752" class="tncms-block visible-lg visible-md"><section id="block-832752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-832752 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/louisianas-dcfs-head-resigns-after-child-dies-from-fentanyl/article_c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944.html" class="tnt-asset-link" aria-label="Louisiana's DCFS head resigns after child dies from fentanyl">
        

        
            Louisiana's DCFS head resigns after child dies from fentanyl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/colonel-esports-to-compete-at-a-red-bull-campus-clutch-last-chance-qualifier/article_e62fa148-62ea-11ed-9303-c3b6edc08294.html" class="tnt-asset-link" aria-label="Colonel Esports to Compete at a Red Bull Campus Clutch Last Chance Qualifier">
        

        
            Colonel Esports to Compete at a Red Bull Campus Clutch Last Chance Qualifier</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jackie-dufrene/article_ab854eee-62ea-11ed-844d-5338c7738791.html" class="tnt-asset-link" aria-label="JACKIE DUFRENE">
        

        
            JACKIE DUFRENE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/louisiana-chamber-of-commerce-executives-recognizes-2022-service-award-recipients/article_3c9feffe-6211-11ed-b772-5fc80cb10915.html" class="tnt-asset-link" aria-label="Louisiana Chamber of Commerce Executives Recognizes 2022 Service Award Recipients">
        

        
            Louisiana Chamber of Commerce Executives Recognizes 2022 Service Award Recipients</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/locals-express-hope-at-terrebonne-general-tri-parish-media-day/article_a8a89e54-6201-11ed-9a48-7384d1842b00.html" class="tnt-asset-link" aria-label="Locals express hope at Terrebonne General Tri-Parish Media Day">
        

        
            Locals express hope at Terrebonne General Tri-Parish Media Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/thibodeauxville-fall-festival-set-for-saturday/article_809171f4-61ff-11ed-92a1-8fd2ef1a6c34.html" class="tnt-asset-link" aria-label="Thibodeauxville Fall Festival set for Saturday">
        

        
            Thibodeauxville Fall Festival set for Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/columns/what_a_life/a-sense-of-humor-should-be-part-of-our-spiritual-lives/article_4c0b4ab4-61d1-11ed-8c91-67a51aee969e.html" class="tnt-asset-link" aria-label="A sense of humor should be part of our spiritual lives">
        

        
            A sense of humor should be part of our spiritual lives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/columns/american_issues/rising-prices-one-thing-you-can-do/article_9eceab2e-61d1-11ed-8544-63f5700107d5.html" class="tnt-asset-link" aria-label="Rising prices – one thing you can do">
        

        
            Rising prices – one thing you can do</a></span>
        </li></ul></div></section></div><div id="tncms-block-1414700" class="tncms-block"><section id="block-1414700" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1414700 dark">
        <div class="block-title-inner">
            <h3>
                
                Lafourche Gazette Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1414700"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="0c684328-f6fe-11ec-bb03-7f29b35e1566" data-name="Classifieds" title="Classifieds" >
                                    <h4 class="mailinglist-title">Classifieds</h4>
                                    
                                        <p>Weekly Classifieds brought to you by The Lafourche Gazette every Wednesday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="a6b70c62-f6fd-11ec-bb03-4fe39cf785a3" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every morning so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="dc2fae94-f6fd-11ec-bb03-ef9c9d289198" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p><span style="color: #000000;">Recent Obituaries delivered to your inbox every couple days.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="ebcb3b02-f6fd-11ec-bb03-8f56e37de6f1" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p><span style="color: #000000;">Get the latest headlines on local sports!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="94e4b48a-f6fd-11ec-bb03-231e46bd2476" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span style="color: #000000;">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1414700" type="checkbox" name="list_id[]" value="c7228f44-f6fd-11ec-bb03-e3ebaee411c0" data-name="The Lafourche Gazette e-Edition" title="The Lafourche Gazette e-Edition" >
                                    <h4 class="mailinglist-title">The Lafourche Gazette e-Edition</h4>
                                    
                                        <p><span style="color: #000000;">Receive our newspaper electronically every Wednesday with the e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1414700" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.lafourchegazette.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1088587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088587" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088587');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-829144" class="tncms-block"></div><div id="tncms-block-1088589" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088589" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088589');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1088585" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088585" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088585');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-829147" class="tncms-block"><section id="block-829147" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829147 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-human-interest"  href="/human_interest/"  tabindex="0" >
                    <span class="nav-label ">Human Interest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-829107" class="tncms-block"><section id="block-829107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829107 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LAFOURCHEGAZETTE&amp;publisher_url:lafourchegazette.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-829149" class="tncms-block"><section id="block-829149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829149 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lafourchegazette.com</strong><br>
    PO BOX 200<br>
    Raceland, LA 70394
    <br>
    
        <strong>Phone:</strong> 985-693-7229<br>
        <strong>Email:</strong> <a href="mailto:ads@tlgnewspaper.com">ads@tlgnewspaper.com</a><br>
    
</address></section></div><div id="tncms-block-829157" class="tncms-block padding-bottom"><div class="follow-links-829157 follow-links default">
    
    <section id="block-829157" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-829157 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLafourcheGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thelafourchegazette/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lafourchegazette.com",
  "sameAs" : ["https://www.facebook.com/TheLafourcheGazette/","https://www.instagram.com/thelafourchegazette/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-829111" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-829111"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Lafourche Gazette</a>, PO BOX 200 Raceland, LA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1088592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088592" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088592');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c00fd7b0-62ec-11ed-af6d-8f9a5cdc8944")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16192.add('act', dmpData);_cc16192.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "townnews/work"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["louisiana", "john bel edwards", "secretary", "department", "work", "lawmaker", "vacancy", "baton rouge"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-829155'),
            query_input = d.getElementById('site-search-829155-term'),
            search_dropdown = d.getElementById('site-search-829155-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-829155 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_829160').click(function(e){
                                        $('#weather-829160 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-829154'),
            query_input = d.getElementById('site-search-829154-term'),
            search_dropdown = d.getElementById('site-search-829154-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-829154 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16192.add('act', mailListData);_cc16192.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lafourchegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16192.add('act', dmpData);_cc16192.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>