Kennedy

United States Senator John Kennedy believes FEMA is making flood insurance unaffordable for Louisiana residents.

The Louisiana senator penned an op-ed, which first appeared in the Daily Comet, expressing his concerns.

Read his op-ed in its entirety below:

----

Editor's note: The following guest column was submitted to the USA Today Network by Louisiana Republican U.S. Sen. John Kennedy.

For some people, the words “flood insurance” might bring up images of millionaires buying beach mansions. But in Louisiana, flood insurance primarily helps families and workers.

These Louisianians get up every day, go to work, obey the law, pay their taxes and try to do right by their kids. Often, their biggest investment is their home, and they need flood insurance to protect it.

One Pointe-aux-Chenes woman whose house was drenched by Hurricane Nicholas put it simply: “[We’ve] got no other place. This is our home.”

Like many coastal states, Louisiana sometimes has floods, which is why roughly 500,000 Louisianans depend on the National Flood Insurance Program, run by the Federal Emergency Management Agency, to protect them from these natural disasters.

But now FEMA is implementing a new plan that will price its flood insurance well beyond the means of most Louisianans and other Americans.

FEMA denies it, but Louisianans are already seeing the hikes: FEMA is raising insurance premiums hundreds of percent in some cases.

FEMA’s madness — called Risk Rating 2.0 — would enact the biggest change in history to how the NFIP calculates flood insurance premiums.

According to FEMA’s own estimates, Risk Rating 2.0 would lead to higher insurance rates for roughly 80% of Louisianans who depend on the NFIP. What good is flood insurance if no one can afford it?

These new, higher rates started Oct. 1 for new NFIP policies and will take effect for existing policyholders on April 1, 2022.

FEMA’s timing in rolling out its plan is terrible. This May, historic rainfall caused widespread flooding in southern Louisiana, hurting areas that Hurricanes Laura and Delta already damaged. More than 12 inches of rain fell on Lake Charles alone. Thousands of homes and businesses lost power.

Just weeks ago, Nicholas came right on the heels of Hurricane Ida, soaking parts of southeastern Louisiana with up to a foot of rain. More than half of our state was under a flood alert. Hurricane season isn’t even over yet. Now is not the time to gut the NFIP like a fish.

Such a draconian change to the NFIP deserves transparent debate, and both Congress and FEMA have traditionally worked together through any major changes to the NFIP.

It’s disgraceful that FEMA is now pushing through Risk Rating 2.0 without congressional approval or public input. FEMA’s process in developing its new edict has been opaque and undemocratic.

Louisianians and other Americans who choose to be prudent by insuring against the risk of flood deserve a say over such a significant change to their flood insurance.

I have repeatedly made that clear to government officials. I asked FEMA’s head, Deanne Criswell, to delay the implementation of Risk Rating 2.0 and raised concerns about the affordability and efficiency of FEMA’s plan. I also directly asked David Maurstad, the head of the NFIP at FEMA, why FEMA is trying to push through its plan in secret and outlined my concerns about Risk Rating 2.0 for him in writing.

I also introduced the Flood Insurance Fairness Act to stop FEMA’s plan before it could be implemented. The bill would prevent the implementation of any changes to the NFIP— including Risk Rating 2.0 — if these changes don’t get Congress’s approval and public debate.

All of these efforts would matter little, however, if the NFIP is allowed to expire, which it was scheduled to do on Sept. 30. I successfully fought to extend the program in both 2018 and 2019, and Congress just passed a bill to continue the program until Dec. 3.

If Risk Rating 2.0 goes into effect, Louisiana won’t be the only state that suffers. Millions of Americans depend on the NFIP. Hurricane Ida didn’t stop at the Gulf — it caused flooding in New York, New Jersey, and Philadelphia, too. And that’s just one storm.

It’s in our whole country’s best interest to extend the NFIP and keep this vital program affordable. America needs it.

I hope FEMA will regain its sanity and stop this disastrous plan, or at least give Louisianians and other Americans a say in the matter. Until they do, I’m going to oppose Risk Rating 2.0 like a hound from hell, no matter how much FEMA wants to deny the asininity of the program.

John Neely Kennedy, is an American lawyer and politician who has served as the junior United States Senator from Louisiana since 2017.

Recommended for you

Load comments